knrt.net
当前位置:首页 >> jquEry%1.9.1.min.js 没有权限错误 >>

jquEry%1.9.1.min.js 没有权限错误

我刚好今天遇到这个问题,没有跨域,chrome可以,但是ie就是报错。检查了大半天,终于发现问题所在了。 这是jquery1.9的bug(具体什么bug没有继续研究)。 你把引用的jquery库换成jquery-1.11.1.js 就没问题了。 另外,还有种解决办法就是,把涉...

$.post应该是支持的,看你具体报什么错,应该和版本无关!

这个我就不太明白了 你为什么要引进2个版本的JQ 除非你去修改源代码 否则大概是无解的 建议你只选择用一种(当然最好选用高版本1.9.1) 引用多了也无非是增加客户端网络负担吧

jQuery2以前的版本是支持IE8的 如果升级到jQuery2以后的版本,就不再支持IE8了

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用; jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用。

这个不是easyui的问题,是你的代码书写不规范 有些地方多个逗号或者找个符号什么造成的。谷歌火狐兼容性好可以认 但是IE就不行的。你仔细检查下。当时我们检查的时候费老劲了 例:$('#123').combobox({ data:[], }); 这里data这行后面没有参数了...

这两个都是jquery库,只是版本不同而已,所以只需要引入一个就行了。其中1.3.2是版本非常低的jquery了,应该丢弃了,还是只导入1.9.1吧。如果还有因此导致哪个效果没了,那就换个插件吧,可能是因为你现在用的插件使用了较低版本的jquery。

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

把你代码发出来看看,首先你确保你ajax代码在发出请求之前没有出错,请求是正常发出的,这个你可以通过浏览器控制台中network中监控发出的请求 然后你确保你ajax的回调函数中写了对成功success的处理和对出错error的处理函数,然后检查者两个对...

直接改bootstrap的源码,,删除bootstrap.js中校验jquery版本的代码就可以了..不过这样有可能会导致bootstrap的某些功能用不了..

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com