knrt.net
当前位置:首页 >> jquEry版本jquEry%1.3.2.min.js和jquEry%1.9.1.js... >>

jquEry版本jquEry%1.3.2.min.js和jquEry%1.9.1.js...

重新下载jquery-1.3.2.min.js,都用同一个版本的吧,若必须使用不同版本,怎自己重新封装jquery文件

没有太大区别,jquery-1.7.2.js是开发板的,阅读起来比较方便,因为它的格式保留着,jquery-1.7.2.min.js是压缩版的,压缩版就是说它没有格式,其实内容和开发板的一样,只是不方便阅读,你可以分别打开看看就知道了。一般情况开发用开发版的,...

jquery-1.9.0.js是可以调试的版本,包含注释,没有经过压缩,相对较大,在开发环境中使用; jquery-1.9.0.min.js经过压缩处理,尺寸小,下载的尺寸小,加载的时间短,在运行环境中使用。

这个文件使用了美元符号,和JQUERY冲突了,给你几个解决方法: 先加载JQUERY,然后使用语句 jQuery.noConflict(); 再加载其他JS文件,后面在使用jQuery时都换下,如:$('#div') 换成 jQuery('#div'), 如果嫌jQuery太长可以 $j = jQuery; $j('#div...

只有看版本信息。 如果jQuery.js 是2.0+ 的版本,见不会支持IE6/7/8 但是一个HTML文件中引入2个JQuery文件,过于浪费资源。

1、 jquery-1.10.2.min.js是 jquery-1.10.2.js的压缩版本,去除了文件里面的空白,不方便阅读源代码。 2、jquery.js是未压缩的JQuery库版本,适合于查看和阅读源代码。jquery.js 一般带版本号,可以从命名上看出来版本。未压缩的JQuery库同样分...

这个我就不太明白了 你为什么要引进2个版本的JQ 除非你去修改源代码 否则大概是无解的 建议你只选择用一种(当然最好选用高版本1.9.1) 引用多了也无非是增加客户端网络负担吧

jquery.core.js只是jquery.js的核心,而jquery还有DOM等部分,一般都是直接引用jquery.js,而不单独用核心部分, jquery-1.9.1.js是jquery的1.9.1版本的非压缩版,jquery-1.9.1.min.js是jquery的1.9.1版本的压缩版,以此类推~

这两个都是jquery库,只是版本不同而已,所以只需要引入一个就行了。其中1.3.2是版本非常低的jquery了,应该丢弃了,还是只导入1.9.1吧。如果还有因此导致哪个效果没了,那就换个插件吧,可能是因为你现在用的插件使用了较低版本的jquery。

开发版即代码并没有进行压缩优化,包含了注释及原始格式,便于开发者查看修改jQuery源码。 jquery-1.7.2.min.js为压缩过的jquery1.7.2版本,会去掉所有的注释信息,将空白行删除,并压缩变量名,这样可以减小文件体积,但功能与jquery-1.7.2.js...

网站首页 | 网站地图
All rights reserved Powered by www.knrt.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com